PHP LSAPI Installation/Upgrade

PHP LSAPI is included in PHP packages 5.3 and up. PHP will automatically be configured for use with LSAPI when you compile PHP using LiteSpeed (WebAdmin console > Actions > Compile PHP).

If a new version of PHP LSAPI comes out, it will be bundled with the latest version of LiteSpeed Web Server. To get this version of LSAPI, simply perform a force-reinstall of the latest version of LSWS (WebAdmin console > Actions > Version Manager) and recompile PHP. If you are using the WHM plugin, you do not need to reinstall LSWS. You can get the latest version of LSAPI by just rebuilding matching PHP in the plugin.

STAY CONNECTED