3.2.3 not in version manager?

Discussion in 'General' started by sofatime, Sep 26, 2007.

  1. sofatime

    sofatime New Member

    I just noticed the 3.2.3 release (thanks for the connection limit fix!). Strangely the update does not appear on any of my lsws installations in the version manager. I have set "check for updates" to "daily".
    Why is that?

    Daniel
  2. ffeingol

    ffeingol New Member

    I'm pretty sure that I've read that they normally lag a few days before release the updates for manual update/download vs. when they show up via the gui interface.

    Frank
  3. sofatime

    sofatime New Member

    Ah ok. It's just that I like the version manager because it allows for updates with only short interruption. Manual update is also easy but the downtime is longer.
  4. felosi

    felosi New Member

    not really much downtime. I keep my serial.no in usr/src and when a new release comes I just wget it to /usr/src/, untar it cp the serial.no in it and run the install. Only downtime is a 5 second restart ;)

    But I know what you mean the version manager is very handy
  5. mistwang

    mistwang LiteSpeed Staff

    Actually, there is no downtime during the manual software update either. LiteSpeed always does graceful restart, the web site is still reachable during the restart. I don't know any other server can do that. :)
  6. sofatime

    sofatime New Member

    I see, you are doing the manual install while the server is running. I always shut it down, upgraded and started again. Thinking about it this is stupid, because with the version manager upgrade the server is also running during the upgrade. Right?
    Anyway: The version manager has now downloaded the upgrade after I restarted lsws.
  7. DraCoola

    DraCoola Member

    I bought LSWS since v3.3.24.
    And have the same problem : Version Manager seems like cannot detect the new version or even download it.
    So I always must to reinstall it manually through SSH.

    I've been manually whitelisted all litespeedtech.com's IPs but I still got the same problem until now (I am using v4.0 and LSWS WHM Plugin still cannot detect for v4.0.1)
    Any idea on how to fix this?
  8. MindTooth

    MindTooth New Member

    It seems that the WebGUI upgrade method isn't looked after. Now I am running 4.0rc1, and I am still waiting for an upgrade to the latest stable.

    Birger :)
  9. capbiker

    capbiker New Member

    This was posted on the 7th April in the news forum

    So it looks like they are just waiting to make sure there is not serious bugs with 4.0.1 before activing updates from webGUI of which I do think is a good idea.

    If you want to upgrade to 4.0.1 you will have to do it through SSH.

    cap

Share This Page