3.3 and access denied with Wordpress

Discussion in 'Install/Configuration' started by babelian, Nov 13, 2007.

  1. babelian

    babelian New Member

    I've upgraded to 3.3 and the admin dir of our wordpress installation now gets a 403 error. This is only happening with php files, and the regular blog pages work fine (/blog/ and all perma links work, but /blog/wp-admin/index.php does not work). File perms are fine.

    I looked at the demo config example for WP and can't see any relevant difference in my setup and have tried all the obivous switches (Enable Scripts / Restrained etc). Is this a known issue? Any way to find out why it was denied (checked logs and couldn't see anything. though I know realise forgot to try putting them into debug)

    thanks all

    Zach
  2. mistwang

    mistwang LiteSpeed Staff

    Are you using LiteSpeed with Apache httpd.conf?
    Is .htaccess enabled? If yes, what is in there?
  3. babelian

    babelian New Member

    I'm not using apache httpd.conf, The "htaccess allow overide" is set to none and there's no .htaccess file in the dir. Again, its only effecting .php files so I think it might be related to phpLsapi. Again, its only happening in 3.3, 3.2.4 was fine.

    thanks
  4. mistwang

    mistwang LiteSpeed Staff

    Please check the error.log, anything abnormal during startup, I think something wrong with the phpLsapi external application. Configuration failure?
  5. mistwang

    mistwang LiteSpeed Staff

    Have you gotten any chance to check the problem with 3.3 again?
    If you want to, we can logon to your server to take a look, 3.3 release is due soon, we want to make sure the upgrade from 3.2.4 to 3.3 is as smooth as possible. So, please PM me if you need any help.

Share This Page