503 error with Rails 2.3.2

Discussion in 'Ruby/Rails' started by jmackin, Apr 27, 2009.

  1. mistwang

    mistwang LiteSpeed Staff

    Please check if "RAILS_GEM_VERSION" has been set in environment.rb, has RailsRunner.rb has been updated to the one in 4.x release.
  2. palb

    palb New Member

    It has "RAILS_GEM_VERSION = '2.3.2' unless defined? RAILS_GEM_VERSION"

    Don't know what RailsRunner is or where to find it.


    ...found it. But how do I know what version it is?
    Last edited: Jun 23, 2009
  3. mistwang

    mistwang LiteSpeed Staff

    compare to the one in the installation package of 4.x release.
  4. palb

    palb New Member

    That solved it.

Share This Page