503 error :(

Discussion in 'General' started by bhanuprasad1981, Dec 14, 2009.

  1. bhanuprasad1981

    bhanuprasad1981 New Member

    i installed litespeed on new server no i am flodded with 503 errors please help , i tried using php 5.2.10 still no luck :(
  2. triedia09

    triedia09 Guest

    503 error

    Ok, see things clearer now. The error with your mail server is that it tries to pass the mail to the filter and it fails, possibly it means that is a error in the filter configuration.

    To try to check what is this error we could try to run the filter server manually and see what is the exact problem.

    To try this:
    enable mailfilter set the mail module to not use any filter to not disrupt your email
    To be sure that the fitler is stopped run as toot 'stop ebox.amavisd-new'
    Then use this command and check the output for errors:
    /usr/sbin/amavisd-new -c /etc/amavis/conf.d/amavisd.conf foreground
  3. bhanuprasad1981

    bhanuprasad1981 New Member

    what is 503 error gotta do with mail server ?
  4. DanEZPZ

    DanEZPZ Member

    Which version of Litespeed are you using?
  5. bhanuprasad1981

    bhanuprasad1981 New Member

    it doesn't mind now :( since no staff here seems interested in helping clients, i asked my server admins to remove litespeed completely :(
  6. DanEZPZ

    DanEZPZ Member

    Did you try submitting a ticket? They're usually fairly quick at sorting any problems out.
  7. mistwang

    mistwang LiteSpeed Staff

  8. Tony

    Tony Member

    I imagine the issue is the fact you're running PHP 5.2.10 which was not exactly that stable. It crashed under Apache a lot and when running it in LSWS or even as a FastCGI on say Apache you get a 503 error.
  9. bhanuprasad1981

    bhanuprasad1981 New Member

    what version is suggested to use ? also when i try to build php using auto build option in admin interface , litespeed gives warning that many options are not available :(
  10. jonegomes

    jonegomes New Member

    Auto refresh the page if 503 apache error message appear ? JavaScript / DHTML / AJAX. Get real Java insights and knowledge from Bytes experts.
  11. DanEZPZ

    DanEZPZ Member

    5.2.11 is very stable. Not sure about 5.3.x yet.
  12. bhanuprasad1981

    bhanuprasad1981 New Member

    my DC tried all 5.2.11, 5.2.12 all gave us 503 errors :( how we tried compiling ? we used eachy apache option of cpanel check and install / upgrade modules compile php , then use litespeed option to to copy settings , which on starts gives message that all options are not available when we continue and build litespeed php and switch to it we rae greeted with 503 errors :(


    any one tried building litespeed php on easy apache build of 5.3.1 ? this version is now supported by cpanel.
  13. mistwang

    mistwang LiteSpeed Staff

    We have no problem building PHP 5.3.1 that way.
    Maybe you are using a manually built PHP module, you may need to build it again after build matching PHP 5.3.1 .
    Run PHP 5.3.1 from command line, see what you got.

    /usr/local/lsws/fcgi-bin/php-5.3.1 -i

Share This Page