503 Service Unavailable The server is temporarily busy, try again later!

Discussion in 'PHP' started by m-mehdipoor, Oct 21, 2013.

  1. m-mehdipoor

    m-mehdipoor New Member

    Hello ,
    I have this error on my server on the websites which don't have any index , and litespeed should show their directory :

    503 Service Unavailable The server is temporarily busy, try again later!


    I use Litespeed Web Server Enterprise v4.2.4
    it is ok under apache
    I have installed WHM / CPanel as well.


    I have switch it to apache , then switch it again to litespeed , it becomes ok , but after a while the problem happened again.
    is there any solution to resolve this issue completely !?
  2. NiteWave

    NiteWave Administrator

    have you tried above ?
  3. m-mehdipoor

    m-mehdipoor New Member

    I had unchecked :
    Zend Guard Loader for PHP ,xcache, suhosin from easyapache and ran it but it didn't help solving the issue
    but as I need Zend Guard Loader for PHP and suhosin I re installed them by easyapache.
  4. NiteWave

    NiteWave Administrator

    what's reason you restart the web server every 2 minutes and every 5 minutes ?
  5. m-mehdipoor

    m-mehdipoor New Member

    I had done it several months ago because it got slow and by restarting it , the problem resolved .
  6. NiteWave

    NiteWave Administrator

    then no other issue except this one --
    ???

    this is a very unique usage of lsws --- make extreme use of lsws's graceful restart feature.

    now you've fixed many php related issues (in /usr/local/apache/logs/stderr.log), maybe no need such high frequency restart now. can you try or let me try -- reduce restarts times gradually. for example, disable the 2-minutes cron job first.
  7. m-mehdipoor

    m-mehdipoor New Member

    I deleted that line .

Share This Page