AddType & svg

Discussion in 'Install/Configuration' started by Andrew, Oct 16, 2005.

  1. Andrew

    Andrew New Member

    Using this code in an .htaccess, svg is getting served up as application/octet-stream

    Code:
    AddType image/svg+xml svg
    AddType image/svg+xml svgz
    Any tips on what I'm doing wrong?
  2. Andrew

    Andrew New Member

  3. System

    System New Member

    I don't think lsws supports setting mime types in an .htaccess file, but I am not sure. Anyway did you try to add them into lsws' mime file found at
    Server General | General Settings | MIME File.
  4. mistwang

    mistwang LiteSpeed Staff

    Andrew,

    That's because '+' was not allowed in a MIME type. should be fixed in 2.1.3.

    System,
    LSWS does support MIME types configurations in .htacess, just like Apache. :)

    George
  5. Andrew

    Andrew New Member

    Very nice. Man, I'm on a roll... that's the third forum today where a problem I've had has led to a productive bugfix. Thanks!

Share This Page