AddType text/html .gz failes...

Discussion in 'Apache Migration/Compatibility' started by Error12, Jul 31, 2008.

  1. Error12

    Error12 New Member

    Hello,

    I use Wordpress on a hosting with Litespeed. I also use WP Super Cache with GZip. It does work on Apache, yet on Litespeed it renders garbage on IE.

    I believe the problem is the content of .htaccess file:
    AddEncoding x-gzip .gz
    AddType text/html .gz

    which I guess does not work at all.

    Could you please suggest any solution?

    Regards, E
  2. mistwang

    mistwang LiteSpeed Staff

    You should turn off gzip in WP Super Cache, LSWS will gzip and cache those pages, should be more efficient.
  3. Error12

    Error12 New Member

    Last edited: Aug 1, 2008

Share This Page