After update to 4.2.1 - litepseed won't start

Discussion in 'Install/Configuration' started by kobetech, Mar 10, 2013.

  1. kobetech

    kobetech New Member

    After update to 4.2.1 -

    When trying to build matching php:

    Found Errors

    ERROR: /usr/local/bin/php -i returns 139

    You can try to build matching PHP from command line:
    "/usr/local/cpanel/whostmgr/cgi/lsws/cmd_buildmatchingphp.sh"

    When I tried "build matching PHP from command line" I just get error 500 pages with nothing much in the logs. Same goes for trying to do the build my own in the config.

    Any ideas?

    Thanks!
  2. NiteWave

    NiteWave Administrator

  3. kobetech

    kobetech New Member

    Thanks for the fast response. Tried using google to search on the error and nothing was found so thanks again.

    Steve
  4. kobetech

    kobetech New Member

    I changed it to 512MB, same error. The error I get is different than the error in the document. Mine is error 139.
  5. NiteWave

    NiteWave Administrator

    Sorry, the issue resolved or not?

    have you tried the way in the wiki page:
  6. NiteWave

    NiteWave Administrator

    how about increase more, say 1G
  7. kobetech

    kobetech New Member

    Not resolved yet.

    Yes, tried bumping it up to 1024MB. Still same error.
  8. webizen

    webizen New Member

    run strace from command line to see what is going on.

Share This Page