Apache restarts on its on

Discussion in 'Install/Configuration' started by Yogesh Sarkar, Jul 19, 2012.

  1. Yogesh Sarkar

    Yogesh Sarkar Banned

    I have a particular problem, where Apache restarts instead of Litespeed after I guess Cpanel checks for update each night.

    So every morning I have to log into WHM and enable Litespeed and disable Apache, this wasn't happening on my earlier server but ever since I switched to this new one, this has been happening.

    Any way to fix this?
  2. NiteWave

    NiteWave Administrator

    please check if the setting changed when entering lsws admin console:

    Server->General->Auto Reload On Changes:Use Apache binary wrapper
  3. webizen

    webizen New Member

    We found a bug in 4.1.13 in 'Using Apache Configuration' section that unchanged values will be reset to defaults once Save is clicked. Will address it shortly.
  4. Yogesh Sarkar

    Yogesh Sarkar Banned

    Thank you very much, it was set to no. Have gone ahead and set it now to "Use Apache binary wrapper".

    But it wasn't happening on the older server, which too was using 4.1.13
  5. NiteWave

    NiteWave Administrator

    will test and confirm ... thanks for the report
  6. NiteWave

    NiteWave Administrator

    please force-reinstall 4.1.13, should be fixed.

Share This Page