Apc

Discussion in 'PHP' started by anewday, Apr 6, 2008.

  1. anewday

    anewday Moderator

    Hi, can you update APC to version 3.0.18 on the GUI to build PHP? :)
  2. mistwang

    mistwang LiteSpeed Staff

    Sure, we will update it in our next release.
    you can patch the code as well, at the beginning of lsws/admin/html/utility/buildPHPExecutable.php
  3. anewday

    anewday Moderator

    Thanks, it's actually the buildPHPexecute.php file. Version 3.0.18 fixed some memory leak problems present in 3.0.15, it's all good now. :)
  4. anewday

    anewday Moderator

    mistwang, do you know why when I use PHP4 with APC 3.0.18, the memory usage fills up much quicker than PHP5? Both are using identical php.ini and builds.
  5. mistwang

    mistwang LiteSpeed Staff

    It should be a APC issue. I have no clue. :)

Share This Page