Auto update has been turned on for 4.0.1

Discussion in 'LSWS 4.1 Release' started by mistwang, Apr 14, 2009.

  1. mistwang

    mistwang LiteSpeed Staff

    There have been a few updates to the 4.0.1 release package to address a few minor issues. Please download and upgrade again if you have upgrade to 4.0.1 release manually earlier.
  2. anewday

    anewday Moderator

    Which minor issues?
  3. Bono

    Bono New Member

    Who will go first? :)
  4. Tony

    Tony Member


    Already running it
  5. anewday

    anewday Moderator

    I guess I'll upgrade tonight. :)
  6. ElGato

    ElGato New Member

    Download auto-update problem

    Hello!

    I tried to upgrade to 4.0.1, but got error.
    Here is my update.log
    Code:
    [2009-04-14 22:10:19] Checking for new release...
    [2009-04-14 22:10:19] Downloading package for release 4.0.1-ent
    [2009-04-14 22:10:21] [ERROR] Error occured while downloading package for release: 4.0.1-ent, status: 404.
    
    time is in EDT
  7. mistwang

    mistwang LiteSpeed Staff

    Sorry, forgot to update one script to point to the right path.
    Should work now. You can force it download again by removing
    /path/to/lsws/autoupdate/release
    /path/to/lsws/autoupdate/download

    then restart LSWS.
  8. Richard

    Richard New Member

    When trying to upgrade via the WHM plugin it just performs a graceful restart without upgrading to 4.0.2

Share This Page