Building PHP fails on 4.0.9

Discussion in 'General' started by raphidae, Oct 19, 2009.

  1. raphidae

    raphidae New Member

    Error:

    tar: Unrecognized archive format
    tar: Error exit delayed from previous errors.

    Investigation shows that 'http://www.litespeedtech.com/packages/lsapi/php-litespeed-4.9.tgz' is now 404.

    I cannot upgrade to 4.0.11 on account of 4.0.10 breaking integration with our intranet and we're still weeks away from resolving that.

    Please advise.
  2. mistwang

    mistwang LiteSpeed Staff

    Just patch the phpbuild code under utility directory, grep for 4.9, replace to 4.10.
  3. raphidae

    raphidae New Member

    Okay, is there any specific reason why you don't keep the old version around or at least symlink it to the new version?

Share This Page