Check email logs...

Discussion in 'Bug Reports' started by xing, Apr 23, 2004.

  1. xing

    xing LiteSpeed Staff

    I try to send an email yesterday but there appears to be a delivery problem. Can you guys check the email logs just to make sure? I resend the email from another account and let's see if this one goes through.
  2. xing

    xing LiteSpeed Staff

    I have traced the problem to DNS records for LiteSpeedTech.Com. Even though the ISP, the planet, has the corrent DNS records, they have not been correctly propagated in the last 24 hours or so. Confimred by two sources:

    Source from the origin:

    http://www.dnsstuff.com/tools/lookup.ch?name=litespeedtech.com&type=MX

    Everything looks good.

    DNS from my own systems:

    Apr 22 17:46:11 localhost postfix/smtp[17625]: EE7D641DF02: to=<info@litespeedtech.com>, relay=none, delay=4, status=deferred (Name service error for name=litespeedtech.com type=MX: Host not found, try again)
    Apr 22 18:08:50 localhost postfix/smtp[22953]: EE7D641DF02: to=<info@litespeedtech.com>, relay=none, delay=1363, status=deferred (Name service error for name=litespeedtech.com type=MX: Host not found, try again)

    dig also shows no recrods for litespeedtech.com for some reason.

    I believe the delivery report from @mac.com server also encountered the same DNS record resolution problem. I tried to send email to info@litespeedtech.com through both @mac.com and one from my own @fantasyball.net and both encountered errors.

    ThePlanet might have some DNS propagation/permission issues in the past 24 hours.
  3. xing

    xing LiteSpeed Staff

    mac.com server delivery error

    *********************************************
    ** THIS IS A WARNING MESSAGE ONLY **
    ** YOU DO NOT NEED TO RESEND YOUR MESSAGE **
    **********************************************

    The original message was received at Wed, 21 Apr 2004 23:10:44 -0700 (PDT)
    from smtpin08-en2 [10.13.10.153]

    ----- Transcript of session follows -----
    <info@litespeedtech.com>... Deferred: Interrupted system call
    Warning: message still undelivered after 4 hours
    Will keep trying until message is 4 days old
  4. mistwang

    mistwang LiteSpeed Staff

    There was a problem with our domain register, it has been fixed. :)

Share This Page