cmd_buildmatchingphp.php Error

Discussion in 'Bug Reports' started by Home Alone, Jan 5, 2014.

  1. Home Alone

    Home Alone New Member

    I get this error when trying to build matching php via the cpanel plugin:

    PHP Warning: system() expects parameter 1 to be string, array given in /usr/local/cpanel/whostmgr/docroot/cgi/lsws/cmd_buildmatchingphp.php on line 72
  2. NiteWave

    NiteWave Administrator

    can reproduce same error on our lab's WHM/cPanel.

    tried to trace it, but no result yet ... will inform our staff to look into it
  3. Lauren

    Lauren LiteSpeed Staff Staff Member

    This error was introduced during last code change. It's now fixed and packages updated. You can do a force reinstall of lsws.

Share This Page