cPanel Suspended Account page

Discussion in 'Apache Migration/Compatibility' started by Jesse, Dec 21, 2012.

  1. Jesse

    Jesse New Member

    Hey guys,

    We've got an issue whereby a cPanel/WHM Reseller client of ours has custom suspension pages setup (created through the editor in WHM), but the suspension page is then often 403'ing in their browser. This is across two different servers.

    At this stage I can't confirm if it affects the default cPanel suspension page too, or just the custom reseller ones, as it's a real PITA to replicate being highly intermittent. A restart of LS appears to fix it for a while when it does occur, and I cannot replicate under apache.

    I've checked the permissions on these custom pages within the resellers service, those look good. The error logs aren't telling me anything at all; error_log, php log nor cpanel error log.

    At this point in time I think it's an LS incompatibility, but I have no real evidence to prove it as:
    - logs show absolutely nothing
    - it's highly intermittent
    - cPanel support don't want to touch this issue

    The only lead I have is that I've only been able to see this occur under LS, not apache. This has been on LS 4.1.13 and 4.2.1.

    I've reviewed other threads on these forums regarding error pages/suspension pages and 403's, but they're often quite old and don't offer much of a solution. Has anyone else observed this behaviour, or have any suggestions on how I may track this down?

    Apologies for the vagueness.

    Cheers
    Last edited: Dec 21, 2012
  2. webizen

    webizen New Member

    pls pm server temp ssh root login for us to take a look.

Share This Page