Directory Listing

Discussion in 'General' started by masood_y, Jan 17, 2009.

  1. masood_y

    masood_y New Member

    We update our litespeed to lastet version, but directory listing (view) enabled now.
    We dont need to this and we need to show a blank page for more security.
    How can reolve this issue?
     
  2. mistwang

    mistwang LiteSpeed Staff

    Turn it off as you are with apache.
     
  3. masood_y

    masood_y New Member

    Let me know how can do it?
     
  4. mistwang

    mistwang LiteSpeed Staff

    Options -indexes
     
  5. masood_y

    masood_y New Member

    Can you please provide more information?
    Whete is "Options -indexes"?
    Is it in httpd.conf?
    Im using litespeed on my server now.
    Help me please.
     
  6. mistwang

    mistwang LiteSpeed Staff

    You can put it in httpd.conf, or .htaccess
     
  7. masood_y

    masood_y New Member

    im put this to Options -indexes
    But its not resolved too.
     
  8. mistwang

    mistwang LiteSpeed Staff

    Where did you put it?
     
  9. masood_y

    masood_y New Member

    in blank section of httpd.conf
     
  10. mistwang

    mistwang LiteSpeed Staff

    It might be overridden by configurations below where you insert it to.
    Try it in the <virtualHost ...> section for your vhost. or just use .htaccess at your document root.
     
  11. masood_y

    masood_y New Member

    We need to change it for all websites, please let me know how can do it for all domain?
    Its changed by last litespeed update and i think its a security issue.
     
  12. masood_y

    masood_y New Member

    Help me please.
    I need to change it for all hosted sites.
     
  13. mistwang

    mistwang LiteSpeed Staff

    OK, go to WHM->"Service Configuration"->"Apache Configuration", then go to the bottom of the change.
    change "Directory / options" by unchecking "Indexes".
     
  14. masood_y

    masood_y New Member

    Thank you.
    How can do it in plesk and .htaccess too?
     

Share This Page