Disable persistent connections

Discussion in 'Install/Configuration' started by ASTRAPI, Feb 18, 2009.

  1. ASTRAPI

    ASTRAPI New Member

    Hi

    I got some 503 errors and i was read at the forum that maybe it will fix this problem if i don't use persistent connections.

    How can i disable this?

    I use this values:

    Memory I/O Buffer 60m

    Max Connections 2000

    I have daily 2000 users .

    *After restrting the litespeed is ok and i can see in my forum many double or triple posts....

    Thanks
    Last edited: Feb 18, 2009
  2. mistwang

    mistwang LiteSpeed Staff

    You can disabled it from php.ini
  3. ASTRAPI

    ASTRAPI New Member

    Are these ok?

    Memory I/O Buffer 60m

    Max Connections 2000

    I have daily 2000 users .
  4. mistwang

    mistwang LiteSpeed Staff

    Yes, it is fine.
  5. ASTRAPI

    ASTRAPI New Member

    Also i notice that when i have a 503 error and restart the litespeed i get double and triple posts.....
  6. mistwang

    mistwang LiteSpeed Staff

    The latest 4.0rc1 build should have addressed the double/triple posts problem.

Share This Page