Disabling "Web Server Restarted" Email

Discussion in 'General' started by swilson, Nov 30, 2009.

  1. swilson

    swilson New Member

    I am receiving these emails:

    Code:
    At [30/Nov/2009:00:49:05 -0500], web server with pid=1856 received unexpected signal=9, no core file is created. A new instance of web server will be started automatically!
    When I make edits to some things in WHM. This will become quite annoying because I am automating this task for clients and I will be bombarded with emails every time it happens. I know if the server is down due to emails and an SMS sent to my phone. Is there anyway I can disable this?
  2. mistwang

    mistwang LiteSpeed Staff

    You can disable it by remove administrator's email from LSWS web console.
    But you'd better figure out why WHM kill LiteSpeed with signal SIGKILL.

Share This Page