Do I need to install a PHP accelerator when running LiteSpeed?

Discussion in 'LiteSpeed Cache' started by Isamtron, Sep 20, 2011.

  1. Isamtron

    Isamtron New Member

    Hello,

    I'm wondering if I need a PHP accelerator such as APC or XCache when running LiteSpeed?

    If so, which one is recommended for LiteSpeed?

    Thanks.
  2. webizen

    webizen New Member

Share This Page