Enable EasyApache Integration

Discussion in 'Install/Configuration' started by mysitegroup, Jun 13, 2010.

  1. mysitegroup

    mysitegroup New Member

    I saw a new option in the LiteSpeed WHM panel... so I tried it... ;)

    LiteSpeed Current Version: 4.0.15

    Enable EasyApache Integration

    The result was:

    Code:
    Warning: include(toggleEasyApacheHooks.php) [function.include]: failed to open stream: No such file or directory in /usr/local/cpanel/whostmgr/docroot/cgi/lsws/install_operations.php  on line 38
    
    Warning: include() [function.include]: Failed opening 'toggleEasyApacheHooks.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/:.') in /usr/local/cpanel/whostmgr/docroot/cgi/lsws/install_operations.php on line 38
    Did a search here in the forum and Wiki - nothing seems to be posted about this yet.

    I'm on a roll today... two threads here... ha ha

    -Rob
  2. mistwang

    mistwang LiteSpeed Staff

    This is a feature under development, should not be published yet. Have updated the package to remove the link. It will be available in future release soon.
  3. MikeDVB

    MikeDVB New Member

    A very nice feature to have... Anxiously awaiting it.

Share This Page