Failed auto-update

Discussion in 'General' started by gboudreau, Apr 27, 2007.

  1. gboudreau

    gboudreau Member

    Seems an error occurred during the last auto-update download of 3.0.3:

    Code:
    [root@machine autoupdate]# cat lsws-3.0.3-std-i386-linux.tar.gz
    <html><head><title>408 Request Timeout</title></head><body>
    <h2>Request Timeout</h2>
    <p>This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase 'Connection Timeout'.
    </p>
    </body></html>
    Maybe it would be a good idea to make sure the file is valid and try to download again later if not, and only send the email / allow upgrade when the file is valid.

    Thanks.
  2. mistwang

    mistwang LiteSpeed Staff

    Thank you for reporting this issue, that might be a temporary problem of our site, you can try remove "release", "download" and "lsws-*" under lsws/autoupdate directory, lsws will try to download the package again when you restart it.

Share This Page