failed to find flength, ffmpeg-php not compatible with LiteSpeed?

Discussion in 'Apache Migration/Compatibility' started by furimedia, Jun 25, 2008.

  1. mistwang

    mistwang LiteSpeed Staff

    You can try the latest 4.1b1 release, upload progress bar should work now.
    Just change the version number in the download link to get it.
  2. bhanuprasad1981

    bhanuprasad1981 New Member

    how can i upgrade ? is it safe to use this beta version ?
  3. auser

    auser Super Moderator

  4. bhanuprasad1981

    bhanuprasad1981 New Member

    too bad my DC say they do not support beta versions i have to wait untill final version comes :( any idea when will 4.1 will be released ?
  5. iDealhosting

    iDealhosting New Member

    Hi,

    I'm using v4.0.4 but it keeps giving "Failed to find flenght file" error on clipshare. Do i need to do any extra configuration?
  6. mistwang

    mistwang LiteSpeed Staff

    download and try 4.1rc1
  7. MikeDVB

    MikeDVB New Member

    I would like to do this but I am not seeing where to download it from (maybe I am blind).
  8. Tony

    Tony Member

  9. MikeDVB

    MikeDVB New Member

Share This Page