Failed to set accept-filter 'httpready': Invalid argument

Discussion in 'Bug Reports' started by sysadm, Oct 26, 2010.

  1. sysadm

    sysadm New Member

    Code:
    # uname -sr
    FreeBSD 7.2-RELEASE-p8
    
    Code:
    # grep 'ACCEPT_FILTER' /usr/src/sys/i386/conf/OUR_KERNEL
    options ACCEPT_FILTER_DATA
    options ACCEPT_FILTER_HTTP
    #
    
    Code:
    # strings /boot/kernel/kernel |grep accf
    sysctl__net_inet_accf_children
    sysctl__net_inet_accf_http_children
    accf
    accf_data
    accf_http
    
    Is Litespeed trying to load accf_http.ko module?
    We have this statically compiled in.
    Because of this - module is unavailable, but features are fully supported. These errors shouldn't occured.

Share This Page