From Felosi's Client

Discussion in 'General' started by gamegoldcentral, Dec 13, 2008.

  1. gamegoldcentral

    gamegoldcentral New Member

    Hi LiteSpeed,

    Felosi asked us to come ask for this problem on his server (we purchased his web hosting - www.gamegoldcentral.com):

    If we use PHP 5.2.6, everything is fine.

    If we use PHP 5.2.8, we often get the following error message when browsing through the site (gamegoldcentral.com)

    503 Service Unavailable
    The server is temporarily busy, try again later!
    --------------------------------------------------------------------------------
    Powered By LiteSpeed Web Server
    Lite Speed Technologies is not responsible for administration and contents of this web site!

    And this happens with 500k+ include files only, we believe.


    Could you help us to resolve this issue? Thanks!
  2. kuts

    kuts New Member

    are you using eaccelerator or xcache?

    because if you update your PHP, you must also recompile your PHP accelerator otherwise you will get that error.

    I already experienced that so that could be one of the reasons.
  3. anewday

    anewday Moderator

    5.2.8 is not working well with litespeed yet.
  4. mistwang

    mistwang LiteSpeed Staff

    That's right, you need to let your admin to clear PHP opcode cache directory after upgrading PHP.
    And I heard that there are PHP compatibility issues with 5.2.8 .
  5. felosi

    felosi New Member

    Well that was with eaccelerator disabled. I know to update it with php update. We eventually had to leave php526 on there until some update. I suppose its like they said, only happens with large include files so as of now I dont know what to do for it.

    This is with same exact php.ini as we have with 5.2.6 so I guess its something with the new php.

Share This Page