Heartbleed Bug (OpenSSL)

Discussion in 'Install/Configuration' started by 3245, Apr 30, 2014.

  1. 3245

    3245 Member

    hello
    i had update litespeed to latest version, but still there is bug in my site's.
    Please let me know which file must be replace excactly ? then i will replace manually.

    Thanks.
  2. Michael

    Michael Administrator Staff Member

    Hi,

    Upgrading to the latest version should defend against Heartbleed. Could you please tell us what makes you think that your site is still vulnerable?

    Cheers,

    Michael
  3. mistwang

    mistwang LiteSpeed Staff

    /usr/local/lsws/bin/lshttpd.4.2.9 should be created if you upgrade successfully.
    you can run install.sh to upgrade manually.

Share This Page