How Do I make LSWS use PHP5?

Discussion in 'Install/Configuration' started by nolnet, Jan 8, 2009.

  1. nolnet

    nolnet New Member

    I loaded up LSWS on my VPS running cpanel and my vbulletin based site the install went fine and the site is loading fine.

    I did notice that in the vbulletin admin panel it shows PHP 4.4.9 is running. I looked in the LSWS CP and PHP5 is selected as the handler for .php files.

    How do I make it use PHP5?

    Thanks!
  2. mistwang

    mistwang LiteSpeed Staff

    build matching PHP binary from LSWS WHM plugin.
  3. nolnet

    nolnet New Member

    Thank you for the reply.

    I did that and it said it was done but my site stopped loading: euphoricarythmia.com
  4. nolnet

    nolnet New Member

    Looks like my name-servers on the VPS are fialing now when I try to add the "A" entries I get this error:

    Adding A Entry...Bind reloading on vps705 using rndc zone: [euphoricarythmia.com]
    Error reloading bind on vps705: rndc: connect failed: 127.0.0.1#953: connection refused
  5. nolnet

    nolnet New Member

    Strange it worked itself out, thank you!

Share This Page