HTTP 503 killing :|

Discussion in 'General' started by 04nunhucks, Jan 5, 2009.

  1. 04nunhucks

    04nunhucks New Member

    Hi, I tried to add a mime type but after I did a graceful restart, litespeed started to 503 on me. I have offset the port by 10, so is running on port 90.

    Site is http://thinkteen.co.uk

    I've removed the mime config and seen no improvement. mistwang has my server root details.

    Kindest regards,
    shamil
  2. mistwang

    mistwang LiteSpeed Staff

    It may related to your eaccelerator setup, PHP crashes, please try disabling it from php.ini see if it helps or not.
  3. 04nunhucks

    04nunhucks New Member

    Nope, didn't help.
  4. mistwang

    mistwang LiteSpeed Staff

    It is xcache, disable xcache fix it. you can enable eaccelerator again.
  5. 04nunhucks

    04nunhucks New Member

    Is XCache not compatible?
  6. 04nunhucks

    04nunhucks New Member

    yes/no? Is XCache incompatible?
  7. Bono

    Bono New Member

    I read it is compatible but i still didn't managed to set it up. In php info I see xcache is enable but it doesn't want to parse xcache variables.
  8. anewday

    anewday Moderator

    I read that you need to recompile php to get it to work with xcache.
  9. mistwang

    mistwang LiteSpeed Staff

    Maybe the memory limit for lsphp5 external application has been set too low, when xcache is used, people usually set the cache memory size to a large memory block, so, adjust the memory limit for lsphp5 external application, make it higher than the cache memory configuration for xcache in php.ini.
  10. 04nunhucks

    04nunhucks New Member

    Hi, thanks for the replies. How do I do this?
  11. Bono

    Bono New Member

  12. 04nunhucks

    04nunhucks New Member

    Thanks Bono, the forum is working now, but, the main site isn't since I've transferred to a dedicated server.

    http://thinkteen.co.uk

    Any ideas?

    It's not working without PHP SuExec.... what do I do? If I disable it in the admin panel, blank pages and 503s occur :|
    Last edited: Feb 6, 2009
  13. mistwang

    mistwang LiteSpeed Staff

    check /usr/local/apache/logs/stderr.log for related errors.
  14. 04nunhucks

    04nunhucks New Member

    Nope, last error messages were from the 4th:| This server is actually really slow :S, yet it has higher specs than the VPS which is a lot faster...

Share This Page