Installation Errors :-(

Discussion in 'Install/Configuration' started by sagar, Nov 28, 2008.

  1. sagar

    sagar New Member

    Getting Following Errors:

    Code:
    ./functions.sh: line 281: /home/mona/sources/lsws-3.3.22/admin/fcgi-bin/admin_php: No such file or directory 
    Code:
    [OK] The startup script has been successfully installed!                                                                
    Would you like to start it right now [Y/n]? y                                                                           
                                                                                                                            
    /usr/local/lsws/bin/lswsctrl: line 60: ./lshttpd: No such file or directory                                             
    [ERROR] Failed to start lshttpd!                                                                                        
    /usr/local/lsws/bin/lswsctrl: line 60: ./lshttpd: No such file or directory                                             
    [ERROR] Failed to start lshttpd!                                                                                        
    /usr/local/lsws/bin/lswsctrl: line 60: ./lshttpd: No such file or directory                                             
    [ERROR] Failed to start lshttpd!                                                                                        
    /usr/local/lsws/bin/lswsctrl: line 60: ./lshttpd: No such file or directory                                             
    [ERROR] Failed to start lshttpd!                                                                                        
    /usr/local/lsws/bin/lswsctrl: line 60: ./lshttpd: No such file or directory                                             
    [ERROR] Failed to start lshttpd!                                                                                        
    /usr/local/lsws/bin/lswsctrl: line 60: ./lshttpd: No such file or directory                                             
    [ERROR] Failed to start lshttpd!                                                                                        
    /usr/local/lsws/bin/lswsctrl: line 60: ./lshttpd: No such file or directory                                             
    [ERROR] Failed to start lshttpd!                                                                                        
    /usr/local/lsws/bin/lswsctrl: line 60: ./lshttpd: No such file or directory                                             
    [ERROR] Failed to start lshttpd!                                                                                        
    /usr/local/lsws/bin/lswsctrl: line 60: ./lshttpd: No such file or directory                                             
    [ERROR] Failed to start lshttpd!                                                                                        
                                                                                                                            
    [ERROR] Failed to start the web server. For trouble shooting information,                                               
            please refer to documents in "/usr/local/lsws/docs/".  
  2. mistwang

    mistwang LiteSpeed Staff

    Are you using the 32bit binary on 64bit system without the 32bit compatible libs installed?
  3. sagar

    sagar New Member

    looks like that as slicehost uses 64bit system...how do i get 32bit compatible libs?
  4. mistwang

    mistwang LiteSpeed Staff

    yum install ia32-libs

Share This Page