Installation LiteSpeed 3.0 Beta on Fedora Linux

Discussion in 'Install/Configuration' started by dinooz, Dec 7, 2006.

  1. dinooz

    dinooz New Member

    I follow the instructions on the
    http://www.litespeedtech.com/support/wiki/doku.php?id=litespeed_wiki:ruby_rails

    Also as LiteSpeed Tech support recommendation the Video:
    http://i.nfectio.us/litespeed2/litespeed2.html

    However seems like I'm having really hard time in getting Ruby going.

    Running step by step seems like the page return:
    404 Not Found
    The resource requested could not be found on this server!

    I wonder if somebody have good experience installing the new Beta version on FC6. Perhaps just use the previous release then follow the video ???

    Thank in advance for you help.
  2. xing

    xing LiteSpeed Staff

    Please use the 2.2.6 release. 3.0 beta is for those with existing experiencing operating LiteSpeed products.

Share This Page