Is it Even running?

Discussion in 'Install/Configuration' started by james13433, Mar 25, 2012.

  1. james13433

    james13433 New Member

    Hi, I don't think I have litespeed runnign correctly, when I do resart litespeedx I get these errors in the log

    "Found last 10 warning/error messages in the log: More
    Time Level Message
    2012-03-25 13:55:41.894 ERROR HttpListener::start(): Can't listen at address 46.32.226.71:80: Address already in use!
    2012-03-25 13:55:41.894 ERROR HttpServer::addListener(46.32.226.71:80) failed to create new listener
    2012-03-25 13:55:41.894 ERROR [/usr/local/apache/conf/httpd.conf:397] Listener for 46.32.226.71:80 is not available!
    2012-03-25 13:55:41.894 ERROR [/usr/local/apache/conf/httpd.conf:420] Listener for 46.32.226.71:80 is not available!
    2012-03-25 13:55:41.895 ERROR [/usr/local/apache/conf/httpd.conf:445] Listener for 46.32.226.71:80 is not available!
    2012-03-25 13:55:41.895 ERROR [/usr/local/apache/conf/httpd.conf:470] Listener for 46.32.226.71:80 is not available!
    2012-03-25 13:55:41.895 ERROR [/usr/local/apache/conf/httpd.conf:495] Listener for 46.32.226.71:80 is not available!
    2012-03-25 13:55:41.895 ERROR [/usr/local/apache/conf/httpd.conf:523] Listener for 46.32.226.71:80 is not available!
    2012-03-25 13:55:41.895 ERROR [/usr/local/apache/conf/httpd.conf:523] Listener for *:80 is not available!
    2012-03-25 13:55:41.895 ERROR [/usr/local/apache/conf/httpd.conf:409] Listener for *:80 is not available!"

    In php info Server API = CGI is this right?

    and ls -i tcp:80 shows


    httpd 8924 root 3u IPv4 1139860 0t0 TCP *:http (LISTEN)
    httpd 9332 nobody 3u IPv4 1139860 0t0 TCP *:http (LISTEN)
    httpd 9376 nobody 3u IPv4 1139860 0t0 TCP *:http (LISTEN)
    httpd 9377 nobody 3u IPv4 1139860 0t0 TCP *:http (LISTEN)
    httpd 9572 nobody 3u IPv4 1139860 0t0 TCP *:http (LISTEN)
    httpd 9573 nobody 3u IPv4 1139860 0t0 TCP *:http (LISTEN)
    httpd 9574 nobody 3u IPv4 1139860 0t0 TCP *:http (LISTEN)
    httpd 20439 nobody 3u IPv4 1139860 0t0 TCP *:http (LISTEN)
    httpd 20492 nobody 3u IPv4 1139860 0t0 TCP *:http (LISTEN)
    httpd 20504 nobody 3u IPv4 1139860 0t0 TCP *:http (LISTEN)
    httpd 20505 nobody 3u IPv4 1139860 0t0 TCP *:http (LISTEN)
    httpd 28764 root 3u IPv4 1139860 0t0 TCP *:http (LISTEN)

    Thanks
  2. webizen

    webizen New Member

    Apache is still running on port 80. It needs to be stopped first.

Share This Page