Is it possible to install on FreeBSD 7.x ?

Discussion in 'Install/Configuration' started by ckissi, Nov 26, 2009.

  1. ckissi

    ckissi New Member

    Hello,

    Is it possible to use LiteSpeed FreeBSD 6.x package to install on FreeBSD 7.x ?

    Thanx
  2. mistwang

    mistwang LiteSpeed Staff

Share This Page