Joomla admin access

Discussion in 'General' started by bobykus, Sep 2, 2013.

  1. bobykus

    bobykus Member

    Hello,

    Latest upgrade created an issue for joomla admin access

    The source of

    joomla2/administrator/index.php

    and

    joomla2/administrator/

    are different after update to 4.2.4, api 6.3

    The one with index is

    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="sv-se" lang="sv-se" dir="ltr" >
    <head>
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <meta name="generator" content="Joomla! - Open Source Content Management" />
    <title>My Site - Administration</title>
    <link href="/joomla2/administrator/templates/bluestork/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />



    with out index.php

    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="sv-se" lang="sv-se" dir="ltr" >
    <head>
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <meta name="generator" content="Joomla! - Open Source Content Management" />
    <title>My Site - Administration</title>
    <link href="/joomla2/templates/bluestork/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />



    why?
  2. bobykus

    bobykus Member

    LS downgrade to 4.2.3. fixes the issue.
  3. bobykus

    bobykus Member

    This one works Aug 27
    md5sum /usr/local/lsws/bin/lshttpd.4.2.4
    b8ab598747c71a665ac9c4fed6bf7415 /usr/local/lsws/bin/lshttpd.4.2.4


    This one does not, today
    md5sum /usr/local/lsws/bin/lshttpd.4.2.4
    d162f324b95da7c3e22c864df402fc0e /usr/local/lsws/bin/lshttpd.4.2.4

    Its ridiculous you have no versions in your builds, no change log nothing.
    Two damn files with the same server version, one works one does not!!!!

    :mad::mad::mad::mad::mad:
  4. mistwang

    mistwang LiteSpeed Staff

    Sorry about that, try to address a drupal user_dir issue affected this.
    Please force reinstall, should be fixed now.

Share This Page