Keep-Alive Timeout (secs)

Discussion in 'General' started by mrgilb, Mar 26, 2012.

  1. mrgilb

    mrgilb New Member

    Hi my question is simple I currently have the setting for Keep-Alive Timeout (secs) at 0. But then I get the error message in my log as shown above.

    My question is by me putting a 0 in the Keep-Alive Timeout (secs) field option box forcing the Litespeed Webserver to revert to the default. Or is it accepting my 0 second rule.

    I prefer to have this number at 0 for Keep-Alive Timeout (secs) option to minimize my denial of service attacks.

    If I put the number 1 in the Keep-Alive Timeout (secs) option the above quoted error message goes away.

    Just asking because 0 would be better in my opinion that 1 for denial of service protection.

    Thanks
  2. NiteWave

    NiteWave Administrator

    do you want to disable keep-alive ? then set "Max Keep-Alive Requests" 0 or 1. from the popup tip:"Value of 1 or 0 will disable Keep-Alive."
  3. mrgilb

    mrgilb New Member

    That is stated in the Max Keep Alive Request field. I'm talking about the Keep-Alive Timeout (secs) options field.

Share This Page