keepalive

Discussion in 'General' started by kc8yds, Sep 30, 2009.

  1. kc8yds

    kc8yds New Member

    hello,

    i have these settings:

    Max Keep-Alive Requests 2
    Smart Keep-Alive No
    Keep-Alive Timeout (secs) 1


    i have a php script that redirects to another file on the server so main request then the file it redirects to = 2 requests

    second load correctly gets connection: close instead of keepalive sent


    what i need to do though is be able to from inside of php manually send a header of "connection: close" but litespeed overrides this



    also

    with those settings above the header:
    Keep-Alive: timeout=5, max=100

    is being sent to the user

    not the timeout=1, max=2 that i would expect
  2. kc8yds

    kc8yds New Member

    bump bump bump

Share This Page