Lisence problem

Discussion in 'General' started by SameerHosting, Jan 29, 2009.

  1. NiteWave

    NiteWave Administrator

  2. saviola8x

    saviola8x New Member

  3. webizen

    webizen New Member

    Please check error log (e.g. /usr/local/apache/logs/error_log) and paste the error here.
  4. saviola8x

    saviola8x New Member

    I filter with "lsws" only in error_log :


    Regards,
  5. webizen

    webizen New Member

    do followings:
    Code:
    /usr/local/lsws/bin/lswsctrl restart 
    tail -200 /usr/local/apache/logs/error_log | egrep 'NOTICE|INFO|ERROR'
    
  6. saviola8x

    saviola8x New Member

    This is error log, maybe have issue with license checking, this server is first time to trial.

    Last edited by a moderator: Feb 25, 2011
  7. Lauren

    Lauren LiteSpeed Staff Staff Member

    your ip has used trial license from 2010-06-08 to 2010-06-23
    that's why you get trial period over error.

    I have cleared it, you should be good now. For other users, if you encounter same problem, need to contact our sales to clear the trial record. This way we can avoid people keep using trial version, but we do want to help legitimate users to try again.
  8. saviola8x

    saviola8x New Member

    Hello,

    Update : Thanks Lauren, my company assigned this IP range around in 6 months, maybe another one used before. At now my server is switched to LSWS without problem, site running faster :)

    My company having many license with LS and I hope can working with you as long as I can.

    Regards,
    Last edited: Feb 25, 2011
  9. Lauren

    Lauren LiteSpeed Staff Staff Member

    as I mentioned, already taken care of. you are good to go now.

Share This Page