Litespeed 2.2.4 - crash and mess I made from it

Discussion in 'Install/Configuration' started by TOYOU, Oct 29, 2006.

  1. TOYOU

    TOYOU New Member

    Playing with open source has never been easy.

    I had the very similar problem: after install of the 2.2.4 update my server lay down (linux, centos - latest).

    I knew that I should read manual first (to know how to roll back with one simple command) but instead I replaced files from autoupdate folder thinking that it would make a run. Now I know it was a bitter mistake. Since that Lshttpd fails to start without giving any notice (btw, I made chown too).

    Could please drop me line, what to do. As I still do not want to reinstall litespeed due to own reasons.
  2. TOYOU

    TOYOU New Member

    Anyway

    Well, thanks anyway, but I have just made a downgrade thought install file.

    Everything works fine, and I am still with you.
    Last edited: Oct 30, 2006
  3. mistwang

    mistwang LiteSpeed Staff

    Are you using a Enterprise edition, if yes, please contact our sales to address the problem with 2.2.4 release.
  4. TOYOU

    TOYOU New Member

    Nope. Nou. You may be proud, I like you - your style, and if I were a commercial customer, I would by all means build an enterpise. but I am not. And in some trivial issues you are making me amazed. Thus, Linux apps (like Ruby with gem update) may fail without reason, I don't feel depressed or opressed.

    But this was just a small ring.
  5. mistwang

    mistwang LiteSpeed Staff

    There should not be any problem with 2.2.4 standard upgrade procedure.
    If there is core files under /tmp/lshttpd/bak_cores/, please send it to bug@litespeedtech.com

    We can take a look at your installation if you don't mind giving us temp root access for little while.
  6. TOYOU

    TOYOU New Member

    Thanks for mug, I will try to look on it at weekend.

    My faith still holds.

    Sorry to be such a moron, giving a scream every time things do not happen in my way.
    Last edited: Nov 2, 2006
  7. TOYOU

    TOYOU New Member

    Sorry 4 being terribly mean. The problem didn't occur after I completely reinstalled server. Now it Rocks. And also it is already 2.2.5

    I wish you all the Good and so on. Keep going. It is always a pleasure to get smth top-notch for free.

Share This Page