Litespeed 4.2.10 Update 403 Forbidden Problem..

Discussion in 'General' started by Cemil Sedefoglu, May 6, 2014.

  1. Cemil Sedefoglu

    Cemil Sedefoglu New Member

    Hello,

    We have 3 servers. We have updated 2 of them to 4.2.10 and there was no problem.

    While having updated the last one, we have not succeeded and we got 403 forbidden problem.

    What we do:
    - Delete 4.2.10 and set up again
    - Restart Litespeed
    - While we are on 4.2.10 Build Matching LSPhp done

    As a result, it is not worked and we turned back to 4.2.9

    What can we do, how can we solve the problem?

    Thank you
  2. NiteWave

    NiteWave Administrator

    Hi, to update, no need delete and set up and build matching LSPHP.

    just do force-install

    /usr/local/lsws/admin/misc/lsup.sh -f -v 4.2.10

    or

    lsws web admin -> Actions -> Version Manager -> after 4.2.10, click "Force Reinstall"

    if force-reinstall not work, then maybe a small bug, after sometime( e.g 1 or 2 days), force-reinstall again, it may have fixed the small bug. and yes, if force-reinstall not work, just switch to previous versions, no need above time-taking long process.
  3. mistwang

    mistwang LiteSpeed Staff

    Please try the latest build of 4.2.10 again,

    /usr/local/lsws/admin/misc/lsup.sh -f -v 4.2.10

    The problem should have been addressed in latest build.

Share This Page