LiteSpeed Cache + PhpFox

Discussion in 'LiteSpeed Cache' started by LowKey, Dec 27, 2012.

  1. NiteWave

    NiteWave Administrator

    RewriteRule /static/ajax.php - [L,E=Cache-Control:max-age=30]
    RewriteRule ajax.php - [L,E=Cache-Control:max-age=30]
    ===>
    RewriteRule static/ajax.php - [E=Cache-Control:max-age=30]

    for
    http://cl.ly/image/0m0d0q2f1U2h
    since I'm not sure the business logic in PHPFox, so following just FYI, if cause any other problem, please post here, and revert back your settings:

    Cache Policy
    Enable Cache: No
    Cache Expire Time (seconds): 300
    Cache Request with Query String: Yes
    Cache Request with Cookie: Yes
    Cache Response with Cookie: Yes
    Ignore Request Cache-Control: Yes
    Ignore Response Cache-Control: Yes
    Enable Private Cache: No
    Private Cache Expire Time (seconds):
  2. LowKey

    LowKey New Member


    I changed Cache Policy as mention, seem i'm getting more slow than my first cache policy.

    That mention cache policy result
    Cache Hits/Sec : 0
    Total Cache Hits : slower than first cache setting

    I back revert use : http://cl.ly/image/0m0d0q2f1U2h

    and now more fast.

    I'm also re-write the rules as mention and is working.

Share This Page