Litespeed doesn't import apache conf correctly

Discussion in 'Apache Migration/Compatibility' started by derkaan, Jan 15, 2008.

  1. derkaan

    derkaan New Member

    Hi,

    I'm new to Litespeed and this is my first installation.
    We plan to use Litespeed Enterprise together with ispconfig.
    ispconfig to create web-packages (Domain/email/FTP...) and LS to configure/enable Ruby On Rails.
    I set everything up, so that LS reads the generated apache.conf and serves the webs.
    Everthing is fine till here:
    The Web Admin Console shows me on the "General"-site that the Listeners from Apache *:80 and *:443 were migrated. The Virtual Host Mappings are also correct but the Listeners aren't listed in the "Configuration/Listeners" section. So I don't know how to make RoR-enabled.

    Could someone help out in this or point me to where find more infos to do this.

    Thanks in advance
    derkaan
  2. mistwang

    mistwang LiteSpeed Staff

    If you want to configure RoR vhost via the web console, you can add listener for individual IP on port 80 and 443. That listener will be used by vhosts configured in Apache httpd.conf as well.
  3. derkaan

    derkaan New Member

    thanks for your quick help. It seems that it works this way.

    Cheers
    derkaan

Share This Page