litespeed not starting

Discussion in 'Install/Configuration' started by bhanuprasad1981, Jan 30, 2010.

  1. mistwang

    mistwang LiteSpeed Staff

    Seems it is a common problem with xcache if you google it, but no good solution.
    Maybe you can try other opcode cache.
  2. bhanuprasad1981

    bhanuprasad1981 New Member

    ok its been 2 days passed i am using litespeed on my new server , load is around 4.0 average , but still my clients complain sometimes pages taking a 20-30 seconds to load what may be the reason ?
  3. NiteWave

    NiteWave Administrator

    how about try another opcode cache for example APC?
  4. bhanuprasad1981

    bhanuprasad1981 New Member

    most of my sites are vbulletin . those guys recommend xcache , but can we tune in something in settings ? ,i have dual cpu server,with 12gb ram , i think mysql is not using whole ram.
  5. NiteWave

    NiteWave Administrator

    in a recent thread:
    http://www.litespeedtech.com/support/forum/showthread.php?t=3753

    I tried http://photography-on-the.net/forum/, very fast. Maybe you can ask PSS what opcode cache the forum is using.
  6. bhanuprasad1981

    bhanuprasad1981 New Member

    i see that he is using super fast disk for DB maybe i should check this
  7. mistwang

    mistwang LiteSpeed Staff

    For shared hosting using PHP suEXEC, only eAccelerator is recommended. If you have enough spare memory in your server, you can try put eAccelerator disk cache in /dev/shm. It helps.

    You may want to increase the "PHP suEXEC Max conn" a little if you got pretty busy vbulletin web sites.
  8. bhanuprasad1981

    bhanuprasad1981 New Member

    i dont use suexec my dual cpu server has 12gb ram but i am barely using half of it , any settings in litespeed can we use to utilize full ram , which can make site loading fast ?
  9. mistwang

    mistwang LiteSpeed Staff

    If PHP create a lot of session files under /tmp/, you can change session path in php.ini to utilize /dev/shm, it may help.

    Try a opcode cache if you do not use one yet.

Share This Page