litespeed not working

Discussion in 'General' started by bartucxp, Apr 16, 2009.

  1. bartucxp

    bartucxp New Member

    root@server [~]# /usr/local/lsws/bin/lswsctrl start
    [ERROR] Failed to find your license key under - /usr/local/lsws/ or /usr/local/lsws/conf/!
    [ERROR] Failed to find your license key under - /usr/local/lsws/ or /usr/local/lsws/conf/!
    /usr/local/lsws/bin/lswsctrl: line 52: 27048 Segmentation fault (core dumped) ./$EXECUTABLE
    [ERROR] Failed to start lshttpd!


    It was working fine and it just stopped working! Now I can't get it working, I have my valid license.

    Please help.
  2. mistwang

    mistwang LiteSpeed Staff

  3. bartucxp

    bartucxp New Member

    thank you for your reply but i don't know my license serial number. my webserver provider bought license for me which is a litespeed licensing partner.

    is there a way to find out license serial number myself? I have root access on my webserver.
  4. 04nunhucks

    04nunhucks New Member

    The license serial number is in the email you recieved from register(a-t)litespeedtech(d-o-t)com upon purchase of litespeed.
  5. bartucxp

    bartucxp New Member

    thank you for your reply but i didn't get the email because i didn't buy the license, my webserver provider has bought for me, which is a litespeed partner.

    ---------

    edit: I've found serial in /usr/local/lsws/conf/serial.no and used migration website but it seems my serial is not valid. for now, I'm running litespeed with trial license, I told my webserver provider to correct my license problem. thank you very much.
    Last edited: Apr 16, 2009
  6. 04nunhucks

    04nunhucks New Member

    You will need to contact the webserver provider for the license details in this case. Additionally, you may find a file called "serial.no" in the litespeed installation folder, if you can find it.
  7. mistwang

    mistwang LiteSpeed Staff

    It should be

    /usr/local/lsws/conf/serial.no

Share This Page