LiteSpeed & PHP 5.1

Discussion in 'Install/Configuration' started by zoom, Dec 7, 2005.

  1. zoom

    zoom Member

    Hi,
    Just wondering if there is a new LSAPI patch file to support php 5.1 under LiteSpeed? I tried using the php-5.0.4 patch however it didn't work successfully. Too many code changes since then I guess.

    Thanks
  2. mistwang

    mistwang LiteSpeed Staff

    You can try the general patch instead.

Share This Page