LSAPI as gem and manually installed

Discussion in 'Ruby/Rails' started by palb, Jun 30, 2009.

  1. palb

    palb New Member

    Can you have an older version of lsapi installed manually and the latest lsapi as gem? Which one will be used?

    For LSWS 4.0.4
  2. mistwang

    mistwang LiteSpeed Staff

    You have to remove the manually installed extension in order to use the one installed via gem.
  3. palb

    palb New Member

    Where do I find that? Any changes that has to be made in LSWS?
  4. mistwang

    mistwang LiteSpeed Staff

    cd ...lib/ruby/ or lib64/ruby/
    find . | grep lsapi.so

    No change in LSWS.

Share This Page