lsphp5 exists, but not runnable

Discussion in 'Install/Configuration' started by atiroop, Aug 22, 2013.

  1. atiroop

    atiroop New Member

    After built matching php 5.4.18 with LSAPI , there is error show like picture below and I don't know how to fix this ... anyone can help me out ... please ?

    [​IMG]
  2. mistwang

    mistwang LiteSpeed Staff

    just go ahead build it. If cannot do it from WHM, do it from command line.
  3. mistwang

    mistwang LiteSpeed Staff

    If it is the result of building matching PHP, you need to try it from command line
    /usr/local/lsws/fcgi-bin/lsphp5 -i

    If it works, you should be fine. if it does not, let us know the error message.

Share This Page