LSWS 3.3.14 has been released

Discussion in 'News' started by mistwang, Jun 3, 2008.

Thread Status:
Not open for further replies.
  1. mistwang

    mistwang LiteSpeed Staff

    LiteSpeed Web Server 3.3.14 has been released

    This release is mainly to address a few minor bugs and improved cPanel compatibilities.

    Attention cPanel users:
    This release should fix the cPanel compatibility problem for real. :)

    "Use Apache Binary wrapper" option is recommended for people replace Apache with LSWS for now.
    If you run Apache along with LSWS, "Override cPanel restart HTTPD script" option is recommended.

    Download LiteSpeed Web Server

    View Version History
    Last edited: Jun 3, 2008
Thread Status:
Not open for further replies.

Share This Page