LSWS 4.0.4 breaks all my mod_rewrite

Discussion in 'Bug Reports' started by piper, Jun 9, 2009.

  1. piper

    piper New Member

    I use wordpress standard installation and when i upgraded to 4.0.4 all my pages are not working anymore and css not even loading.
  2. mistwang

    mistwang LiteSpeed Staff

    Please post your htaccess or rewrite rules configured.
  3. mistwang

    mistwang LiteSpeed Staff

    Do you configure the vhost natively or through httpd.conf?
    Where the rewrite rules located? .htaccess? vhost level? context level?
    We did some test with the default WP installation, works fine.
  4. mistwang

    mistwang LiteSpeed Staff

    request for Apache has extra header

    while request for LSWS does not have it, so LSWS wont reply with a 206 code with Content-Range
  5. piper

    piper New Member

    I use the httpd.conf
  6. mistwang

    mistwang LiteSpeed Staff

    4.0.4 packages has been updated to address this issue, please download again and give it a try.

Share This Page