Mahara and Litespeed

Discussion in 'General' started by mlapl1, Nov 19, 2011.

  1. mlapl1

    mlapl1 New Member

    Hello

    I am new to the forum.

    I am interested in installing a CMS/social script called mahara.

    It says it requires Apache 2.0 +. Is it possible to substitute Litespeed for Apache2.0 with no ill effects? I have no idea how strict mahara is about apache other than the installation docs so far.

    Thank you for your help
    Andrew
  2. NiteWave

    NiteWave Administrator

    it should be ok over 90%.
  3. mlapl1

    mlapl1 New Member

    Thank you very much
    Andrew

Share This Page