Multi PHP Version

Discussion in 'Install/Configuration' started by jazz1611, Apr 8, 2014.

  1. jazz1611

    jazz1611 New Member

  2. Michael

    Michael Administrator Staff Member

    Hi Jazz,

    I'm not sure I understand this part of your question:

    "I want module php installed on Easyapache match with LSPHP5.2"

    Using the Build Matching PHP function in our WHM plugin will match LSPHP with EasyApache's PHP. In order to use multiple versions of PHP, though, you need to do some custom configuring in addition to building this one version of PHP. (And, yes, the process described in the article should work.)

    Cheers,

    Michael
  3. jazz1611

    jazz1611 New Member

    Hi,

    Can you give me tutorial how to setup it? I affraid it will failed if not correct step.

    Regards,
  4. Michael

    Michael Administrator Staff Member

Share This Page