Multiple Ruby versions at the same time ?

Discussion in 'Install/Configuration' started by thbar, Dec 17, 2008.

  1. thbar

    thbar New Member

    Hello,

    I have two old Rails applications that rely on ruby 1.8.4 (they should be upgraded later) on one LiteSpeed instance - cannot be upgraded right now.

    I need to deploy a brand new Rails 2.2.2 on the same server, most likely with Ruby 1.8.6.

    Is there a way I can specify a different Ruby version for both ? (I've seen that I can modify the PATH at the server level, not sure I can do it at the application level ?).

    thank you!

    -- Thibaut
  2. mistwang

    mistwang LiteSpeed Staff

  3. thbar

    thbar New Member

    Hello Mistwang,

    thanks a lot for pointing me in the right direction!

    cheers

    Thibaut

Share This Page